Support Policy


Support Policy in a nutshell

  • Our support service includes assistance with installation, configuration and use.
  • We do not offer services to modify or extend our software beyond the original features.
  • We do not support any issues related to using plugins that listed below as incompatible.
  • We do not support outdated versions of our software and any version of our software installed on an outdated version of WordPress.
  • Any versions of PHP older than 5.4. are not supported.

About this Support Policy

This Support Policy describes what support you can expect from us in regards to Cerber Tech Support Service.

We may amend this Support Policy from time to time, so check this page to ensure that you are aware of any changes. This Support Policy is effective from 15 December 2017.

By using any part of the Website or providing personal information to us, you consent to us processing it as set out in this Support Policy and our Privacy Policy.

What our support service covers

We only support our software, sold on wpcerber.com or my.wpcerber.com. Our Support Service includes assistance with plugin installation, configuration and use. If you need help setting up or configuring our product, please first check the Quick Help page and the plugin documentation. Your question might have been answered already. If it hasn’t, please submit a support ticket.

If you spot a fatal error in the code and are using the latest versions of all code on your website, please submit a ticket at our Helpdesk. We may require you to disable Third Party products that are installed alongside our Products before we are able to assist you.

What our support service does not cover

Installation of other plugins, themes, WordPress or any other software.

Services to modify or extend the plugin beyond the original features.

Outdated versions of the plugin and any version of the plugin installed on an outdated version of WordPress.

We do not give general WordPress support. Please find resources and answers around WordPress in the WordPress.org forums.

Incompatible software, plugins and themes

Some plugins can cause a lot of software conflicts that cannot be solved by configuring a plugin. In case of any issue, you should make a choice between our software and the software listed below. We do not support any issues related to using the following plugins or software:

  • Ultimate Member (https://wordpress.org/plugins/ultimate-member/)
  • WPBruiser {no- Captcha anti-Spam} (https://wordpress.org/plugins/goodbye-captcha/)
  • Plugin Organizer (https://wordpress.org/plugins/plugin-organizer/)
  • WP-SpamShield by Red Sand Media Group.
  • PHP older than 5.4.

Bug fixing

Fixing bugs is an important task in software development and we are committed to fixing bugs quickly. We will fix any defects in our software as quickly as possible after they are brought to our attention. If you think you have found a bug, please let us know by submitting a support ticket. If you want to speed up the process, make sure to follow the steps in our self-help guide first. If you don’t, we might ask you to go through those steps.